Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.16.0
    • Component/s: camel-elasticsearch
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      It'd be good to bump Elasticsearch to the latest 1.7.1 version. This would also necessitate a Lucene upgrade to 4.10.4.

      I think this impacts:

      camel-lucene
      camel-solr (for tests)
      camel-jcr looks to be fixed at 3.x for jackrabbit, so I presume this can stay as is?

      I saw that CAMEL-8605 proposed upgrading to Lucene 5.x. If we want Lucene version alignment across components, I think 4.10.4 is the best we can do for now.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                acosentino Andrea Cosentino
                Reporter:
                jamesnetherton James Netherton
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: