Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-12214

Camel-Zipkin: From > 4.13.4 Brave-core and spancollector-scribe are no longer released

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.22.0
    • Component/s: camel-zipkin
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      https://github.com/openzipkin/brave/commit/feacb19ca89c703f2ba6aa2cdd6848b652cb0e61

       From > 4.13.4 we aren't able to update to newest version of zipkin stuff, we need to switch to different spancollector.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                acosentino Andrea Cosentino
                Reporter:
                acosentino Andrea Cosentino
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: