Uploaded image for project: 'Atlas'
  1. Atlas
  2. ATLAS-2208

Include historical entities in Schema tab checked by default for DELETED tables

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 0.8.2
    • 0.8.2, 1.0.0
    • atlas-webui
    • None

    Description

      1. Created and dropped hive_table table1 with columns col1 , col2
      2. Fired basic search hive_table and checked "Show historical entities" which listed the DELETED table.
      3. Clicked on the DELETED table and clicked on the Schema Tab for the table.
      4. Include historical entities was checked by default (I suppose it is displaying the Show historical entities value checked in the Search page ).
      5. Though it is checked , no columns were listed.
      6. Toggled the value twice. Now Include historical entities is checked again , and now DELETED columns were listed.

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            pratik24mac pratik pandey
            sharmadhas Sharmadha S
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment