Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-3832

Upgrade maven-bundle-plugin

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.6.0
    • Fix Version/s: 5.7.0
    • Component/s: None
    • Labels:
      None

      Description

      We have been hit by https://issues.apache.org/jira/browse/FELIX-3058 during 5.6.0 release, so some of the modules don't have source jars in it. We should upgrade to 2.3.6 bundle plugin and see how to provide those source jars (if possible) for 5.6.0 release.

        Attachments

          Activity

            People

            • Assignee:
              dejanb Dejan Bosanac
              Reporter:
              dejanb Dejan Bosanac
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: