Issue 121385 - [UNO API]script factor about document general operation and add frame object automation script
[UNO API]script factor about document general operation and add frame object ...
Status: CLOSED FIXED
Product: QA
Classification: Unclassified
Component: testscripts
3.4.1
All All
: P3 normal
: 4.0.0
Assigned To: AOO issues mailing list
:
: 121279 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-22 07:06 UTC by Du Jing
Modified: 2013-07-12 14:20 UTC (History)
2 users (show)

See Also:
Issue Type: PATCH
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
patch (62.80 KB, application/octet-stream)
2012-11-22 07:06 UTC, Du Jing
no flags Details
update patch (65.75 KB, patch)
2012-11-23 07:08 UTC, Du Jing
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description Du Jing 2012-11-22 07:06:55 UTC
Created attachment 79937 [details]
patch
Comment 1 Du Jing 2012-11-23 07:08:49 UTC
Created attachment 79943 [details]
update patch

add bookmark script refactor
Comment 2 Li Feng Wang 2012-12-04 05:17:48 UTC
Commit on r1416778
Comment 3 Li Feng Wang 2012-12-04 05:18:52 UTC
*** Issue 121279 has been marked as a duplicate of this issue. ***