Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-3732 Update jUnit to 5.6
  3. ZOOKEEPER-3953

Update hamcrest-library to version 2.2

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.7.0
    • Fix Version/s: 3.7.0
    • Component/s: None
    • Labels:
      None

      Description

      We use a really old version of hamcrest-library where we could use a newer one (version 2.2 instead of 1.3).

      Time to update it.

        Attachments

          Activity

            People

            • Assignee:
              tamaas Tamas Penzes
              Reporter:
              tamaas Tamas Penzes

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 0.5h
                0.5h

                  Issue deployment