Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-3761

upgrade JLine jar dependency

    XMLWordPrintableJSON

    Details

      Description

      currently JLine used 2.11(May 19, 2013) which is too out-of-date, we need to upgrade it to the lastest one: 3.13.3 or 3.14.0

       

      update: we upgraded jLine to 2.14.6 (the latest 2.14 version)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                maoling maoling
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 40m
                  40m