Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-3641

New ZOO_VERSION define breaks Perl & Python contribs

    XMLWordPrintableJSON

    Details

      Description

      ZOOKEEPER-3635 changed the versioning scheme for the C client from integer-valued ZOO_{MAJOR,MINOR,PATCH}_VERSION definitions to a single string-valued #define ZOO_VERSION "3.6.0".

      This causes the Perl and Python contribs to fail to build.

      (I'm looking into it.)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ztzg Damien Diederen
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1h 50m
                  1h 50m