XMLWordPrintableJSON

    Details

      Description

      Add to release notes and README:

      • From 3.5.5 release if ZooKeeper is built with Java 8, than Java 8_u211+ should be used.

      Add to Quorum TLS docs:

      • Certificates should be generate on a per machine basis, not per ZK instance

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                andor Andor Molnar
                Reporter:
                andor Andor Molnar
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 40m
                  40m