Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-1655

Make jline dependency optional in maven pom

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.4.2
    • Fix Version/s: 3.5.0
    • Component/s: build
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      Old JLine version used in ZK CLI should not be pulled into downstream projects.

        Attachments

        1. ZOOKEEPER-1655.patch
          1 kB
          Thomas Weise
        2. ZOOKEEPER-1655.patch
          1 kB
          Patrick Hunt

          Issue Links

            Activity

              People

              • Assignee:
                thw Thomas Weise
                Reporter:
                thw Thomas Weise
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: