Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-1540

ZOOKEEPER-1411 breaks backwards compatibility

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.5.0
    • Fix Version/s: 3.5.0
    • Component/s: None
    • Labels:
      None

      Description

      There is a one-line bug in ZOOKEEPER-1411 which breaks backwards compatibility for sites which are using separate configuration files for each server. The bug is with the handling of the clientPort option.

      One line fix to follow shortly.

      thanks!
      Andrew

        Attachments

        1. ZOOKEEPER-1540.patch
          2 kB
          Andrew Ferguson
        2. ZOOKEEPER-1540.patch
          1 kB
          Andrew Ferguson

          Issue Links

            Activity

              People

              • Assignee:
                adferguson Andrew Ferguson
                Reporter:
                adferguson Andrew Ferguson
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: