Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-4331

Update dependencies for the Cassandra interpreter

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.9.0
    • Fix Version/s: 0.9.0
    • Component/s: Interpreters
    • Labels:
      None

      Description

      Currently, the Cassandra interpreter uses very old version of the Datastax Java driver. It's recommended to update dependencies to get fixes & improvements available in the latest versions of the driver.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                alexott Alex Ott
                Reporter:
                alexott Alex Ott
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 2h 20m
                  2h 20m