Uploaded image for project: 'Hadoop YARN'
  1. Hadoop YARN
  2. YARN-8610

Yarn Service Upgrade: Typo in Error message

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0, 3.1.1
    • Fix Version/s: 3.2.0, 3.1.2
    • Component/s: None
    • Labels:
      None

      Description

      Upgrade can only be initiated when the service state = STABLE.
      However the error message says the opposite:

      2018-08-01 21:48:44,965 ERROR client.ApiServiceClient: s is at STARTED state, upgrade can not be invoked when service is STABLE.
      

        Attachments

        1. YARN-8610.001.patch
          1 kB
          Chandni Singh

          Activity

            People

            • Assignee:
              csingh Chandni Singh
              Reporter:
              csingh Chandni Singh
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: