Uploaded image for project: 'Hadoop YARN'
  1. Hadoop YARN
  2. YARN-8474

sleeper service fails to launch with "Authentication Required"

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.1.0
    • Fix Version/s: 3.2.0, 3.1.2
    • Component/s: yarn
    • Labels:
      None

      Description

      Sleeper job fails with Authentication required.

      yarn app -launch sl1 a/YarnServiceLogs/sleeper-orig.json
       18/06/28 22:00:43 INFO client.ApiServiceClient: Loading service definition from local FS: /a/YarnServiceLogs/sleeper-orig.json
       18/06/28 22:00:44 ERROR client.ApiServiceClient: Authentication required
      

        Attachments

        1. YARN-8474.001.patch
          5 kB
          Eric Yang
        2. YARN-8474.002.patch
          6 kB
          Eric Yang
        3. YARN-8474.003.patch
          11 kB
          Eric Yang
        4. YARN-8474.004.patch
          11 kB
          Eric Yang
        5. YARN-8474.005.patch
          13 kB
          Billie Rinaldi
        6. YARN-8474.006.patch
          13 kB
          Billie Rinaldi

          Activity

            People

            • Assignee:
              billie Billie Rinaldi
              Reporter:
              ssathish@hortonworks.com Sumana Sathish
            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: