"node", "machine" and "host" are the same thing with different name in this context. Consolidate them to "node".
Thanks Sunil G and Varun Saxena for the review and commit. Thanks Karthik Kambatla for the offline review.
SUCCESS: Integrated in Jenkins build Hadoop-trunk-Commit #10699 (See https://builds.apache.org/job/Hadoop-trunk-Commit/10699/)
YARN-5710. Fix inconsistent naming in class ResourceRequest (Yufei Gu (varunsaxena: rev 6cc7c438661f07cddb5fbe36338a380117eba663)
Committed to trunk, branch-2.
Thanks Yufei Gu for your contribution.
Looks fine for me. cc/Rohith Sharma K S
No need to add unit test.
This message was automatically generated.
Since "host" is used in many place, we think "host" should be fine, and change "machine" to "host" in patch 002.
It is OK to leave the style issue alone and not add any unit test since the patch doesn't change any logic.