Uploaded image for project: 'Hadoop YARN'
  1. Hadoop YARN
  2. YARN-2424

LCE should support non-cgroups, non-secure mode

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Blocker
    • Resolution: Fixed
    • 2.3.0, 2.4.0, 2.5.0, 2.4.1
    • 2.6.0
    • nodemanager
    • None

    Description

      After YARN-1253, LCE no longer works for non-secure, non-cgroup scenarios. This is a fairly serious regression, as turning on LCE prior to turning on full-blown security is a fairly standard procedure.

      Attachments

        1. Y2424-1.patch
          6 kB
          Christopher Douglas
        2. YARN-2424.patch
          6 kB
          Allen Wittenauer

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            aw Allen Wittenauer
            aw Allen Wittenauer
            Votes:
            0 Vote for this issue
            Watchers:
            18 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment