Uploaded image for project: 'Struts 2'
  1. Struts 2
  2. WW-4982

Remove the deprecated JsonLibHandler and outdated json-lib dependency

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.6
    • Component/s: Plugin - REST
    • Labels:
      None

      Description

      JsonLibHandler has been deprecated with WW-4892 in version 2.5.14.1 and could be removed for 2.6.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                sepe81 Sebastian Peters
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: