Uploaded image for project: 'Struts 2'
  1. Struts 2
  2. WW-4675

Select box does not pre-select chosen values

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: 2.3.20
    • Fix Version/s: 2.3.31, 2.5.5
    • Component/s: Core Tags
    • Labels:
      None

      Description

      The issue was reported here WW-4666 as a second problem

        Activity

        lukaszlenart Lukasz Lenart added a comment -

        The commit cannot be reverted because of changes to select.ftl - there are additional properties to use e.g.: listValueKey to should be used instead of valueKey.

        lukaszlenart Lukasz Lenart added a comment -

        The issue is probably related to this change https://github.com/apache/struts/commit/a2791a8305666859d6484098fb597f93c94908bc - I'm going to revert it and we will see


          People

          • Assignee:
            Unassigned
            Reporter:
            lukaszlenart Lukasz Lenart
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development