Uploaded image for project: 'Struts 2'
  1. Struts 2
  2. WW-3783

Upgrade net.sf.json-lib to version 2.3

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 2.3.1.2
    • Fix Version/s: 2.3.3
    • Component/s: Plugin - JSON
    • Labels:
      None

      Description

      Currently used version 2.2 base on commons-lang 2.3, version 2.3 of json-lib base on commons-lang 2.4, it'd reduce dependency provided with Struts 2

        Attachments

          Activity

            People

            • Assignee:
              lukaszlenart Lukasz Lenart
              Reporter:
              lukaszlenart Lukasz Lenart
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: