Uploaded image for project: 'WSS4J'
  1. WSS4J
  2. WSS-552

The KerberosServiceExceptionAction and KerberosClientExceptionAction do not support HP JDK

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6.19, 2.0.6, 2.1.4
    • Component/s: WSS4J Core
    • Labels:
      None

      Description

      There is no support for HP JDK in WSS4J's common module. Using Kerberos in with HP JDK is no possible.

        Attachments

        1. kerberos.patch
          4 kB
          Esin Yakub

          Activity

            People

            • Assignee:
              coheigea Colm O hEigeartaigh
              Reporter:
              esinyakub Esin Yakub
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: