Uploaded image for project: 'Wookie'
  1. Wookie
  2. WOOKIE-254

JQuery mobile lib (jquery.mobile-1.0b1.min.js) throws errors in IE9 when widget is loaded into an iframe in wookies gallery

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.9.1
    • Fix Version/s: 0.9.1
    • Component/s: Server
    • Labels:
      None
    • Environment:
      Windows 7 x64 sp1, IE9

      Description

      Any widget using the jquery mobile lib (jquery.mobile-1.0b1.min.js) has problems when loaded in to the gallery view. The error console says...

      SCRIPT16389: Unspecified error.
      jquery.mobile-1.0b1.min.js, line 65 character 394

      .. and nothing renders on screen. A browser refresh of that particular iframe seems to reload the widget okay. Additionally, when the widget is loaded into its own page (top level) this problem does not occur.

      Applies to: Freeder, WARP and whitelist widgets and only applies to IE 9.

        Attachments

          Activity

            People

            • Assignee:
              psharples Paul Sharples
              Reporter:
              psharples Paul Sharples
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: