Uploaded image for project: 'Wicket'
  1. Wicket
  2. WICKET-6646

Upgrade jquery to 3.3.x

    XMLWordPrintableJSON

    Details

    • Type: Wish
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 8.3.0
    • Fix Version/s: 9.0.0-M1, 8.4.0, 7.13.0
    • Component/s: wicket-core
    • Labels:
      None

      Description

      It would be great for Wicket to upgrade the jquery library to align with the latest release. (And also align with recent Bootstrap releases)

      Current jquery version: 3.3.1

        Attachments

          Activity

            People

            • Assignee:
              solomax Maxim Solodovnik
              Reporter:
              mattrpav Matt Pavlovich
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: