Uploaded image for project: 'Wicket'
  1. Wicket
  2. WICKET-6615

maven-surefire-plugin need to be updated to work with latest OpenJdk8

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 7.10.0, 8.1.0
    • Fix Version/s: 8.3.0, 7.12.0
    • Component/s: release
    • Labels:
      None

      Description

      maven-surefire-plugin need to be updated to work with latest OpenJdk8

        Attachments

          Activity

            People

            • Assignee:
              solomax Maxim Solodovnik
              Reporter:
              solomax Maxim Solodovnik
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: