Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 6.2.0
    • Fix Version/s: 6.3.0
    • Component/s: wicket
    • Labels:
      None

      Description

      Upgrade the version of jQuery that is bundled with Wicket to its current latest stable - 1.8.2.
      If user application uses jQuery plugin(s) which cannot work with 1.8 then it can provide a custom ResourceReference with 1.7.2 (the old used one).

        Attachments

          Activity

            People

            • Assignee:
              mgrigorov Martin Grigorov
              Reporter:
              mgrigorov Martin Grigorov
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: