Wicket
  1. Wicket
  2. WICKET-4211

package.properties should be prefixed with "wicket-" namespace

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5.2
    • Fix Version/s: 6.0.0-beta1
    • Component/s: wicket
    • Labels:
      None

      Description

      To avoid name collisions, PackageStringResourceLoader should use "wicket-package" as file name. This requires all existing "package*.properties" file to be renamed to "wicket-package*.properties".

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Martin Grigorov
              Reporter:
              Sven Meier
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development