Uploaded image for project: 'Wicket'
  1. Wicket
  2. WICKET-3289

Patch to update yui to version 2.8.2r1 from 2.7.0

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5-M3
    • Fix Version/s: 1.5-RC1
    • Component/s: wicket-datetime
    • Labels:
      None

      Description

      Yui 2.7.0 is used in wicket by the wicket-datetime module. With the upcoming 1.5 release this could be updated to the latest stable version of the 2.x branch (2.8.2r1). It is compatible and it contains some bug fixes (including security issues but it seems those does not effect wicket).

        Attachments

        1. yui-from-2.7.0-to-2.8.2r1-yui-files.patch
          1.05 MB
          Attila Király
        2. yui-from-2.7.0-to-2.8.2r1-wicket-files.patch
          3 kB
          Attila Király
        3. wicket-yui-update-patch.zip
          177 kB
          Attila Király

          Activity

            People

            • Assignee:
              jdonnerstag Juegen Donnerstag
              Reporter:
              akiraly Attila Király

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment