Uploaded image for project: 'Apache Whirr (retired)'
  1. Apache Whirr (retired)
  2. WHIRR-689

can't run *only* a single test

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None

      Description

      attempting to run only a specific test, and not the full test suite
      (I wonder if I have dependencies that prevent me from doing that)

      mvn -Dtest=InstallModuleFromGitTest test
      

      ...fails miserably

      [...]
      -------------------------------------------------------
       T E S T S
      -------------------------------------------------------
      There are no tests to run.
      
      Results :
      
      Tests run: 0, Failures: 0, Errors: 0, Skipped: 0
      
      [INFO] ------------------------------------------------------------------------
      [INFO] Reactor Summary:
      [INFO] 
      [INFO] Apache Whirr Build Tools .......................... FAILURE [1.123s]
      [INFO] Whirr ............................................. SKIPPED
      [...]
      

      reference:

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tomwhite Thomas White
                Reporter:
                zeph Guido Serra aka Zeph
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: