Whirr
  1. Whirr
  2. WHIRR-669

The whirr karaf feature should use feature version range on jclouds.

    Details

    • Type: Improvement Improvement
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: 0.8.0, 0.8.1
    • Fix Version/s: 0.9.0
    • Component/s: None
    • Labels:
      None

      Description

      The karaf feature definition is more strict on the jclouds version than it should.

      It should use a version range compatible to bundle version.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Ioannis Canellos
            Reporter:
            Ioannis Canellos
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:

              Development