Whirr
  1. Whirr
  2. WHIRR-639

/data*/hadoop should be owned and writable by the hadoop group for CDH.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 0.8.0
    • Component/s: service/cdh
    • Labels:
      None

      Description

      This got borked by the WHIRR-189 patch - I missed this modernization.

      1. WHIRR-639.patch
        0.6 kB
        Andrew Bayer
      2. WHIRR-639.patch
        33 kB
        Andrew Bayer

        Activity

        Andrew Bayer added a comment -

        Committed to trunk and branch-0.8.

        Tom White added a comment -

        That looks better. +1

        Andrew Bayer added a comment -

        Whoops, you're right - here's the right one.

        Tom White added a comment -

        This patch doesn't apply to trunk or 0.8 - it looks like it's already there from the WHIRR-189 commit. Did you attach the wrong patch?

        Andrew Bayer added a comment -

        Confirmed that I was able to spin up a functioning CDH YARN cluster and a functioning CDH HBase cluster on EC2 after this patch (combined with WHIRR-640 to make sure there was enough RAM in the first place).

        Andrew Bayer added a comment -

        Switches back to how this was done before I borked things.


          People

          • Assignee:
            Andrew Bayer
            Reporter:
            Andrew Bayer
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development