Whirr
  1. Whirr
  2. WHIRR-615

Use Hadoop 1.0.3 in HBase 0.90 tests

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 0.8.0
    • Component/s: service/hbase
    • Labels:
      None

      Description

      A number of HBase 0.90 tests fail when run against hadoop-0.20.2-cdh3u0. If we bump that up to Hadoop 1.0.3 Apache release, the tests pass.

      1. WHIRR-615.patch
        1 kB
        Andrew Bayer

        Activity

        Hide
        Andrew Bayer added a comment -

        FYI, with this, WHIRR-603 and WHIRR-614 applied to trunk (and cdh-oldtests turned off), I'm down to 5 failing live tests on Rackspace and 7 on EC2.

        Show
        Andrew Bayer added a comment - FYI, with this, WHIRR-603 and WHIRR-614 applied to trunk (and cdh-oldtests turned off), I'm down to 5 failing live tests on Rackspace and 7 on EC2.
        Hide
        Adrian Cole (Inactive) added a comment -

        +1 to commit
        works for me.

        Show
        Adrian Cole (Inactive) added a comment - +1 to commit works for me.
        Hide
        Andrew Bayer added a comment -

        Committed.

        Show
        Andrew Bayer added a comment - Committed.

          People

          • Assignee:
            Andrew Bayer
            Reporter:
            Andrew Bayer
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development