Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 0.7.1, 0.8.0
    • Fix Version/s: 0.9.0
    • Component/s: service/cdh
    • Labels:

      Description

      CDH4 supports both CentOS/RHEL 5 and CentOS/RHEL 6 - currently, Whirr CDH only supports CentOS/RHEL 5. To support both, we'll need some logic to detect which we're on and set the repo URLs accordingly.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                abayer Andrew Bayer
                Reporter:
                abayer Andrew Bayer
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: