Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: 0.6.0
    • Fix Version/s: 0.8.0
    • Component/s: service/hadoop
    • Labels:
    • Environment:

      Ubuntu 10.04

      Description

      Please add support for new amazon region based in Oregon, US. Please refer to same issue raised for jClouds http://code.google.com/p/jclouds/issues/detail?id=747

        Activity

        savu.andrei Andrei Savu added a comment -

        The new region is going to be available as soon as we upgrade to jclouds 1.3.0. FYI we are working on that for the next weekend.

        savu.andrei Andrei Savu added a comment -

        I am closing this as a duplicate of WHIRR-456.


          People

          • Assignee:
            Unassigned
            Reporter:
            mansoor44ahmed44 Mansoor Ahmed
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 24h
              24h
              Remaining:
              Remaining Estimate - 24h
              24h
              Logged:
              Time Spent - Not Specified
              Not Specified

                Development