Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.8.0
    • Component/s: new provider
    • Labels:
      None

      Description

      Support for CloudStack. This is the cloud platform behind Godaddy, KT, Tata Communications

        Activity

        Hide
        Edward J. Yoon added a comment -

        David,

        Do you have some plans to contribute this feature to Whirr?

        Show
        Edward J. Yoon added a comment - David, Do you have some plans to contribute this feature to Whirr?
        Hide
        Andrei Savu added a comment -

        Adding this to the roadmap for 0.8.0 now that we are going to upgrade to jclouds 1.3.0 which has support for the CloudStack API (and for Ninefold as a provider).

        Show
        Andrei Savu added a comment - Adding this to the roadmap for 0.8.0 now that we are going to upgrade to jclouds 1.3.0 which has support for the CloudStack API (and for Ninefold as a provider).
        Hide
        Nikhil Mulley added a comment -

        Would love to see entire hadoop stack supported on CloudStack native to Whirr. Any updates on when is this being aimed for reality would be helpful to plan for. Also, would there any be high availability support/feature for namenode when hadoop is deployed on cloud? I am sorry if that is naive to ask.

        Nikhil

        Show
        Nikhil Mulley added a comment - Would love to see entire hadoop stack supported on CloudStack native to Whirr. Any updates on when is this being aimed for reality would be helpful to plan for. Also, would there any be high availability support/feature for namenode when hadoop is deployed on cloud? I am sorry if that is naive to ask. Nikhil
        Hide
        Andrew Bayer added a comment -

        I'll be testing this with CloudStack 3.0.3 (via jclouds 1.5) once Whirr's running against 1.5 properly.

        Show
        Andrew Bayer added a comment - I'll be testing this with CloudStack 3.0.3 (via jclouds 1.5) once Whirr's running against 1.5 properly.

          People

          • Assignee:
            Unassigned
            Reporter:
            David Nalley
          • Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development