Apache Whirr (retired)
  1. Apache Whirr (retired)
  2. WHIRR-37

Don't require manual installation of Apache RAT to compile

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.1.0
    • Component/s: core
    • Labels:
      None

      Description

      It's currently necessary to install Apache RAT before you can call any mvn commands.

      1. WHIRR-37.patch
        0.6 kB
        Tom White

        Activity

        Hide
        Tom White added a comment -

        Simple patch which fixes the problem for me.

        Show
        Tom White added a comment - Simple patch which fixes the problem for me.
        Hide
        Patrick Hunt added a comment -

        +1, looks good to me.

        Show
        Patrick Hunt added a comment - +1, looks good to me.
        Hide
        Tom White added a comment -

        I've just committed this.

        Show
        Tom White added a comment - I've just committed this.

          People

          • Assignee:
            Tom White
            Reporter:
            Tom White
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development