Whirr
  1. Whirr
  2. WHIRR-251

Handle Apache cryptography requirements for release

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.4.0
    • Component/s: None
    • Labels:
      None

      Description

      As pointed out on general@incubator (http://mail-archives.apache.org/mod_mbox/incubator-general/201103.mbox/%3C87aah5g30g.fsf@v35516.1blu.de%3E) we need to make sure we satisfy the cryptography requirements for Apache product releases: http://www.apache.org/dev/crypto.html.

        Activity

        Tom White created issue -
        Tom White made changes -
        Field Original Value New Value
        Attachment WHIRR-251.patch [ 12473210 ]
        Andrei Savu made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Tom White
            Reporter:
            Tom White
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development