Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.4.0
    • Component/s: service/hbase
    • Labels:
      None

      Description

      running bin/whirr launch-cluster --config recipes/hbase-ec2.properties

      causes the warning: please use provider "aws-ec2" instead of "ec2"

      1. WHIRR-235.patch
        0.6 kB
        Eugene Koontz
      2. WHIRR-235.patch
        3 kB
        Eugene Koontz

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Eugene Koontz
            Reporter:
            Eugene Koontz
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development