Commons VFS
  1. Commons VFS
  2. VFS-244

HttpRandomAccesContent should really be called HttpRandomAccessContent

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0
    • Labels:
      None

      Description

      HttpRandomAccesContent should really be called
      HttpRandomAccessContent

      This is a package-protected class, so it should not cause too many problems if it is renamed.

        Activity

        Ralph Goers made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Ralph Goers [ ralph.goers@dslextreme.com ]
        Fix Version/s 2.0 [ 12313174 ]
        Resolution Fixed [ 1 ]
        Sebb created issue -

          People

          • Assignee:
            Ralph Goers
            Reporter:
            Sebb
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development