Uploaded image for project: 'Commons VFS'
  1. Commons VFS
  2. VFS-20

[VFS] post 1.0, add get rid of deprecation warnings in FTPClientWrapper.java against commons-net-1.4.0

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Trivial
    • Resolution: Fixed
    • 1.0
    • None
    • None
    • Operating System: other
      Platform: Other

    • 36157

    Description

      use non-deprecated API in commons-net-1.4.0. Patch coming up...

      Jake

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            hoju Jacob Kjome
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment