Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 3.0
    • Labels:
      None

      Description

      Currently Velocity View Tools and others depend on Servlets 2.3
      Servlet 2.5 should be used, to support recent app servers, and JSP 2.1 for a clean separation of JSP to Servlets and for support for SimpleTag.

        Attachments

          Activity

            People

            • Assignee:
              brenmcguire Antonio Petrelli
              Reporter:
              brenmcguire Antonio Petrelli
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: