Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-6380

Maven plugin plugin from parent pom not compatible with Java 16

    XMLWordPrintableJSON

Details

    Description

      It is currently not possible to build Maven plugins on Java 16 when using the UIMA parent POM 14: the Maven Plugin Plugin needs to be updated to support the new class file format.

      Attachments

        Issue Links

          Activity

            People

              rec Richard Eckart de Castilho
              rec Richard Eckart de Castilho
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated: