Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-5319

uv3 fix build api-change-report to select the proper previous version

    Details

      Description

      The japicmp plugin is using the defaults - this breaks if you "deploy" the version you're going to release - it then compares the 3.0.0-alpha02 (or whatever) with the 3.0.0-alpha02-SNAPSHOT which are, of course identical.

        Attachments

          Activity

            People

            • Assignee:
              schor Marshall Schor
              Reporter:
              schor Marshall Schor
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: