Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-4444

Ruta: maven plugin builds src and target script files

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3.0ruta
    • Fix Version/s: 2.3.1ruta
    • Component/s: Ruta
    • Labels:
      None

      Description

      The ruta-maven plugin builds script files located in src and target. This was intended in the beginning, but could cause problems or at least is much slower.

        Activity

        pkluegl Peter Klügl added a comment -

        fixed with UIMA-4446


          People

          • Assignee:
            pkluegl Peter Klügl
            Reporter:
            pkluegl Peter Klügl
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development