Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-4182

Make Eclipse plugins work with Kepler level Eclipse

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.7.0SDK
    • Component/s: Core Java Framework
    • Labels:
      None

      Description

      The 2.7.0 version of the plugins works with Luna (4.4.1) but not with Kepler (4.3.2).

        Activity

        Hide
        schor Marshall Schor added a comment -

        fix by doing the changes found by Peter Kluegl - change the execution required environment to Java2SE-1.7 (not J2SE-1.7)

        Show
        schor Marshall Schor added a comment - fix by doing the changes found by Peter Kluegl - change the execution required environment to Java2SE-1.7 (not J2SE-1.7)

          People

          • Assignee:
            schor Marshall Schor
            Reporter:
            schor Marshall Schor
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development