Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-3878

UIMA-AS parent pom uses wrong version of SPRING with AMQ 5.7

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4.2AS
    • Fix Version/s: 2.6.0AS
    • Component/s: Async Scaleout
    • Labels:
      None

      Description

      The parent pom sets dependency on spring 3.0.6 which is not correct. The AMQ 5.7.0 that will ship with uima-as 2.6.0 needs spring 3.0.7. There seems to be no issues at runtime though. The AMQ 5.7.0 runs ok with 3.0.6 but for consistency sake upgrade spring for the release

        Attachments

          Activity

            People

            • Assignee:
              cwiklik Jerry Cwiklik
              Reporter:
              cwiklik Jerry Cwiklik
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: