Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: Java-SCA-M2
    • Fix Version/s: Java-SCA-M2
    • Component/s: Java SDO Samples
    • Labels:
      None

      Description

      A log was attached to tuscany 626 which was used to commit the new SDO samples. This log shows two exceptions being raised during the execution of the samples. This JIRA raised to cover fixing those exceptions.

      1. tuscany-628a.txt
        14 kB
        Robbie Minshall

        Activity

        Robbie Minshall added a comment -

        Updated xpath examples to use SDO xpath like syntax rather than traditional xpath queries.

        The other exception is caused by the properties being in incorrect order. The code in the sample should be correct but will require that you are running on a recent tuscany implementation that pulls in EMF 2.2.1.

        Robbie

        Kelvin Goodson added a comment -

        An svn commit to fix this issues was made at revision 453669. However, I believe I used the string Tuscany-628 to tag the commit, rather than TUSCANY-628 – hence the commit does not appear in the history for this JIRA.


          People

          • Assignee:
            Unassigned
            Reporter:
            Kelvin Goodson
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development