Tuscany
  1. Tuscany
  2. TUSCANY-3692

tutorials/store/store-eu doesn't work

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: Java-SCA-1.6
    • Fix Version/s: Java-SCA-1.6.1
    • Component/s: Java SCA Demos
    • Labels:
      None

      Description

      The EU Store in the Store tutorial doesn't work. The fruit and vegetables catalog doesn't display and none of the buttons work.

        Activity

        Simon Nash added a comment -

        This was caused by a Javascript syntax error "carch" for "catch".

        Fixed under revision r1002057 in the 1.6.1 branch and revision r1027436 in trunk.


          People

          • Assignee:
            Simon Nash
            Reporter:
            Simon Nash
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development