Uploaded image for project: 'Traffic Server'
  1. Traffic Server
  2. TS-2252

bison version mis-detected on ubuntu 13.10

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.1.2
    • Component/s: Portability
    • Labels:
      None

      Description

      On Ubuntu 13.10 (Saucy), the --enable-wccp option mis-detects bison 2.7.12-4996:

      checking for bison... bison
      checking for flex... flex
      checking lex output file root... lex.yy
      checking lex library... -lfl
      checking whether yytext is a pointer... yes
      configure: error: Need bison version 2.4.1 or better to enable WCCP (found no version data)
      ...
      vagrant@vagrant-ubuntu-saucy-64:~/build$ bison --version
      bison (GNU Bison) 2.7.12-4996
      ...
      

        Attachments

          Activity

            People

            • Assignee:
              amc Alan M. Carroll
              Reporter:
              jamespeach James Peach
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: