Uploaded image for project: 'TomEE'
  1. TomEE
  2. TOMEE-2603 Jakarta EE 8 TCK
  3. TOMEE-2606

JavaMail 1.5 required for Jakarta EE 8

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      We use currently 1.4 but we need to switch to 1.5 which is not yet available on the geronimo side. If you want to contribute, some work has already been done at https://github.com/apache/geronimo-specs/tree/trunk/geronimo-javamail_1.5_spec

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jlmonteiro Jean-Louis MONTEIRO
                Reporter:
                jlmonteiro Jean-Louis MONTEIRO
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: