Uploaded image for project: 'TomEE'
  1. TomEE
  2. TOMEE-2410

Add "owasp-check" Profile for 7.0.x / 7.1.x and master branch on the CI system

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 8.0.0-M2, 7.0.6, 7.1.1, 8.0.0-Final
    • Fix Version/s: None
    • Component/s: TomEE Build

      Description

      As pointed out in https://issues.apache.org/jira/browse/TOMEE-2363 and the related PRs, we should add the profile `Powasp-check` for 7.0.x , 7.1.x and master on the CI system / Build Bot.

      This will fail the build, if CVE scores >= 8.0 are detected by the plugin

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              rzo1 Richard Zowalla
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: