Uploaded image for project: 'TomEE'
  1. TomEE
  2. TOMEE-2275

Update OWB version after resolution of OWB-1270

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskConvert to sub-taskLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment Visibility
    XMLWordPrintableJSON

    Details

    • Type: Dependency upgrade
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 7.0.5
    • Fix Version/s: 7.0.6, 7.1.1
    • Component/s: TomEE Core Server
    • Labels:

      Description

      https://issues.apache.org/jira/browse/OWB-1270 backports "extracting unsafe proxy code in an Unsafe class" that is important for JDK11 support.

      We should expect for an OWB version 1.7.6

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              jlmonteiro Jean-Louis Monteiro
              Reporter:
              brunobat Bruno Baptista

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment